UWAGA!! Ten przewodnik nie może być używany do usług Forpsi Cloud lub Classic VPS, ale tylko do starych (niedostępnych już) wariantów VPS. 

7 kwietnia 2014 roku w bibliotece openSSL wykryto fatalny błąd. Problem dotyczy wersji OpenSSL od 1.0.1 do 1.0.1f włącznie. Te wersje znajdują się na VPS zainstalowanym od 12.05.2013 (VPS z CentOS 6). 
Wersja 1.0.1g, a także gałęzie 1.0.0 i 0.9.7 nie są narażone na tę lukę. Istnieją już załatane pakiety, które można zainstalować w następujący sposób: 
1. po zalogowaniu za pomocą polecenia ssh: 
 yum update openssl
oraz przez ponowne uruchomienie serwera WWW lub innych uruchomionych usług korzystających z biblioteki - najlepiej przez ponowne uruchomienie usług zarządzanych przez Plesk za pomocą polecenia.
 service psa stopall
 service psa startall
lub zrestartuj cały serwer. 
2. w centrum oprogramowania Power Panel: 
Po zalogowaniu do PowerPanel pod adresem IP serwera na porcie 4643 - https://IPADRESA:8443 w sekcji Pakiety oprogramowania pozwól mu wyszukać nazwę pakietu openssl. Jeśli po wyszukaniu po prawej stronie status to „Znaleziono aktualizację” wybierz oba pakiety i kliknij Aktualizuj. Poczekaj na zakończenie aktualizacji – pojawi się komunikat 
 Information:The software packages have been successfully updated.
sprawdź, wyszukując ponownie pakiet wersji - powinny być takie same jak na następujący obraz i zrestartuj usługi Apache (serwer WWW)
W przypadku serwera dedykowanego, na którym można zainstalować Debian/Ubuntu, sprawdź, czy ten błąd dotyczy zainstalowanej wersji (na przykład za pomocą polecenia dpkg -s openssl). Jeśli tak, a poprawiony pakiet został wydany, zainstaluj go. (Debian DSA-2896-1 openssl — aktualizacja zabezpieczeń, + pakiety openssl i informacja o bezpieczeństwie Ubuntu USN-2165-1) .